Users unable to log in

Incident Report for Kartra

Resolved

Service has been restored
Posted Mar 25, 2025 - 19:23 UTC

Monitoring

Users should now be able to log in to Kartra again.

We will continue to monitor the situation until the Auth0 incident is closed (https://status.auth0.com/incidents/6cv20z0sj11k)
Posted Mar 25, 2025 - 18:55 UTC

Identified

We have received reports that Kartra users are unable to log in. The cause appears to be an issue with Auth0, which is currently being investigated by their team.

You can view their status updates here: https://status.auth0.com/incidents/6cv20z0sj11k
Posted Mar 25, 2025 - 18:26 UTC
This incident affected: APP (Kartra App).