Kartra Service Disruption
Incident Report for Kartra
Resolved
Our Development team identified the root cause and confirmed that the fix was successful.
Posted Jan 17, 2025 - 22:47 UTC
Monitoring
Update: Kartra Service Disruption

Normal operations have returned. Our Development team will monitor the site to ensure the behavior has been completely resolved.
Posted Jan 17, 2025 - 22:03 UTC
Investigating
We have been notified by some customers that Kartra does not appear to be loading as expected.

Our Development team has been notified and are currently investigating.

We will report back as soon as we have identified the root cause.
Posted Jan 17, 2025 - 21:35 UTC
This incident affected: APP (Kartra App).