Isolated disruption in the AWS cloud data services
Incident Report for Kartra
Postmortem

We have worked with the Amazon team in order to restore service to those affected.

Posted Oct 13, 2022 - 07:09 UTC

Resolved
Partial disruption in one of our data clusters due to an AWS service issue.
Posted Oct 11, 2022 - 17:00 UTC