Some users unable to log in to Kartra
Incident Report for Kartra
Resolved
Kartra experienced a brief system load that resolved quickly around 16:16 UTC. Since that time, Kartra has been operational.

Our team will continue to investigate the root cause.
Posted Dec 21, 2023 - 17:11 UTC
Monitoring
Kartra experienced a brief system load that resolved quickly (16:16 UTC). All systems are operational.

We are investigating to determine the root cause.
Posted Dec 21, 2023 - 16:30 UTC
Identified
The issue has been identified and we're currently investigating the root cause.
Posted Dec 21, 2023 - 16:18 UTC
Investigating
Some users are unable to log in to Kartra. Our team is currently investigating.
Posted Dec 21, 2023 - 16:15 UTC
This incident affected: APP (Kartra App).