Some users are unable to access the Kartra platform
Incident Report for Kartra
Resolved
We have now corrected the issue and restored the normal service levels for all of the affected accounts. You should no longer experience any problems. We will continue to monitor the database servers and are taking all required steps with Amazon in order to prevent this type of event from reoccurring.
Posted Nov 11, 2022 - 11:15 UTC
Update
We are experiencing a disruption with one of our database servers managed by Amazon. Our team is working directly with the Amazon team to address the issue and recover normal service levels.
Posted Nov 11, 2022 - 06:05 UTC
Identified
We have identified the reason for the partial outage and are actively working on applying a fix. We appreciate your continued patience as we get this matter corrected.
Posted Nov 11, 2022 - 04:06 UTC
Update
We are continuing to investigate this issue. Thank you for your patience as we work though this unexpected partial outage.
Posted Nov 11, 2022 - 02:20 UTC
Update
We are continuing to investigate this issue.
Posted Nov 11, 2022 - 01:52 UTC
Update
Our team is still working on identifying the cause of this disruption. We appreciate your patience as we investigate further!
Posted Nov 11, 2022 - 01:45 UTC
Investigating
Some users are reporting that they are unable to access the Kartra platform. Our team is working diligently to identify the cause and are hoping to be up and running soon!
Posted Nov 11, 2022 - 01:03 UTC
This incident affected: APP (Kartra App).