Broadcasting Webinars

Incident Report for Kartra

Resolved

This incident has been resolved. All systems are currently running and users should no longer experience any difficulty. If you experience additional concerns, please contact support.
Posted Feb 09, 2026 - 10:19 UTC

Investigating

We received reports that Kartra users are unable to go live with their webinars. Our Development team is working to identify the root cause and implement a solution. We will send an additional update as soon as we know more.
Posted Feb 09, 2026 - 09:29 UTC
This incident affected: APP (Kartra App).