08/11/2022 - Chat Service Interruption
Incident Report for Kartra
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 16:30 UTC
Monitoring
Kartra users might experience issues with the helpdesk live chat due to Pusher service interruption.

https://status.pusher.com/
Posted Nov 08, 2022 - 15:21 UTC
This incident affected: APP (Kartra App).