Disruption in Kartra Platform Functionality.
Incident Report for Kartra
Resolved
Incident resolved. Systems have been operational since the last update. We are not expecting any further disruptions.
Posted Dec 29, 2022 - 11:48 UTC
Monitoring
Systems fully operational. A fix has been implemented and we are monitoring the results.
Posted Dec 29, 2022 - 07:58 UTC
Investigating
Users reporting the Kartra platform is inaccessible at the moment. We are investigating the situation.
Posted Dec 29, 2022 - 07:42 UTC
This incident affected: APP (Kartra App).