Cloudflare has confirmed that this incident is resolved. All systems are currently running and users should no longer experience any difficulties If you experience additional difficulties, please contact support.
Posted Nov 18, 2025 - 17:53 UTC
Update
Cloudflare continues to monitor. Please see their status page here: https://www.cloudflarestatus.com/ We will continue to monitor Cloudflare's progress as well.
Posted Nov 18, 2025 - 16:11 UTC
Monitoring
Cloudflare has reported that "A fix has been implemented and we believe the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal." We will continue to update here until resolution is confirmed.
Posted Nov 18, 2025 - 14:52 UTC
Investigating
Cloudflare is currently experiencing a service degradation. Cloudflare status page: https://www.cloudflarestatus.com/ We are investigating to understand how Kartra is affected. If you experience any difficulties, please submit a ticket to customer support for assistance.