Kartra Service Disruption
Incident Report for Kartra
Resolved
The Development team has effectively addressed the issue causing a small number of users to experience difficulties loading media assets. Normal operation has been restored for all users. We appreciate your patience as we worked diligently to resolve this matter.
Posted Mar 08, 2024 - 14:33 UTC
Monitoring
We have successfully coordinated with outside services to correct the small number of users facing issues loading media assets. We appreciate your patience as we continue to coordinate with these services and work to get this resolved.
Posted Mar 04, 2024 - 15:15 UTC
Identified
Our investigation revealed our Content Delivery Network (CDN) was mistakenly flagged by certain security services that caused a small number of our users to face issues with loading media assets. We are coordinating with these services to correct the situation and thank you for your patience as we work to get this resolved quickly.
Posted Mar 01, 2024 - 16:25 UTC
Investigating
Some users are having trouble viewing media on their Kartra pages or memberships. We are investigating possible causes.

We will update as soon as we know more.
Posted Mar 01, 2024 - 14:51 UTC
This incident affected: APP (Kartra App).