Isolated disruption in the AWS cloud data services
Incident Report for Kartra
Resolved
The partial disruption in one of our data clusters due to an AWS service has been resolved. All accounts that experienced this disruption should be functioning as normal. We appreciate your patience as we worked to identify and correct this partial outage.
Posted Nov 21, 2022 - 17:58 UTC
Investigating
Partial disruption in one of our data clusters due to an AWS service issue. Some users are reporting that they are unable to access their account and their content is not active.
Posted Nov 21, 2022 - 13:01 UTC
This incident affected: APP (Kartra App).